创建博客 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

永远的半吊子的博客

吃得苦中苦,方为人上人

 
 
 

日志

 
 
关于我

不在沉默中爆发,就在沉默中死亡!

文章分类
LOFTER精选

Failure [INSTALL_FAILED_OLDER_SDK]  

2010-08-23 23:55:26|  分类: 默认分类 |  标签: |举报 |字号 订阅

Failure [INSTALL_FAILED_OLDER_SDK]

原先在1.6rc1上写的程序,拿到1.5的SDK重新编译后却不能用

abd install bin/xxx.apk

安装上去,提示错误是:

Failure [INSTALL_FAILED_OLDER_SDK]

找了一下,是这个原因:

打开源码目录下的AndroidManifest.xml文件,然后注释掉或者删除掉这行:

     <uses-sdk android:minSdkVersion="4" />

再重新编译,就能安装到低版本的系统上运行了

  评论这张
 
阅读(4640)| 评论(0)
推荐 转载

历史上的今天

最近读者

热度

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2014